• Hello Guest, recently a massive leak of e-mails and passwords ocurred on the internet. Please read more in here to see if you have been compromised.
  • Bookmarks are back! Read more in here.

Known Issues, Upcoming Fixes & Features

Paradoxical

Linguistics Enthusiast
Staff member
Administrator
Mar 7, 2018
173
Canada
Edit May 8th: This thread will now be combined with the Features Still to Come thread due to a consistent amount of overlap between the two.

This thread is for staff to report updates on issues going on throughout the site, as well as to update users on any features that will be coming in the future. Feel free to report any issues you find here, but major issues or suggestions should have their own thread.

Known Issues

VocaDB Song embed

It is currently not responsive and will probably look good only on desktop and not on mobile, a solution is in the works.

Icons

Smaller versions of some icons will have part of the image greyed out temporarily when recently changed. It fixes itself over time.

Polls

Currently users are unable to edit polls after they have been closed. This is part of the system and does not seem to be editable. This raises issues with any fanclub creators who wish to run regular polls. Please contact a mod with the info you'd like your poll changed to, and we will update it for you.

Future Features

Styles (Site Skins/Themes) and Style Contests

Alternate styles have started to be released. More will follow, along with contests.

Languages

More languages in the Non-English section will be added as time goes on. For updates/suggestions on what languages to add, please check the [Suggest a Languages Thread].

Reaction System

Not much to say about this yet, stay tuned!
 
Last edited:

ZAR-PARTY

Living the Miku Way
Apr 8, 2018
379
Germany
soundcloud.com
I keep getting logged off every time I open this site on my laptop, so I have to input a security code every single time I want to come here. I have the 'trust this device permanently'/'stay logged in' boxes checked in too.
Same for me.

And today I've got 2 issues.
1) I was automatically logged off for some reason. A message at the top (by a service named "Cloudfire" or something, I don't remember) said that the board was offline. I didn't do anything for 10 minutes, so maybe that's why. While I was offline, the Active Members list still listed me as online until I logged in and out.
2) I got the same confirmation code email sent twice, 5 minutes ago.
 

Paradoxical

Linguistics Enthusiast
Staff member
Administrator
Mar 7, 2018
173
Canada
I keep getting logged off every time I open this site on my laptop, so I have to input a security code every single time I want to come here. I have the 'trust this device permanently'/'stay logged in' boxes checked in too.
Same for me.

And today I've got 2 issues.
1) I was automatically logged off for some reason. A message at the top (by a service named "Cloudfire" or something, I don't remember) said that the board was offline. I didn't do anything for 10 minutes, so maybe that's why. While I was offline, the Active Members list still listed me as online until I logged in and out.
2) I got the same confirmation code email sent twice, 5 minutes ago.
Due to consistently reported issues with two factor authentication we have decided to stop making it mandatory for all users. You can disable it in your settings. It may or may not return in the future once the issue has been resolved.
 
Last edited:
  • Like
Reactions: Elsa12TMNT

mobius017

Aspiring ∞ Creator
Apr 8, 2018
467
I keep getting logged off every time I open this site on my laptop, so I have to input a security code every single time I want to come here. I have the 'trust this device permanently'/'stay logged in' boxes checked in too.
Mmm, sounds like something's up with the cookie that I assume makes the persistent login work? Like it's not getting added to people's computers, or it's not getting checked for correctly maybe? Or the expiration time is like instantaneous (30 seconds vs 30 days?)? I haven't used the persistent login, so I've not had an issue when I put the code in every time.

I'm not entirely sure if these are issues, but on a mobile device/if you make the site narrow enough, there might be some minor issues with the Forums button/VNN logo:
  1. The Forums dropdown transitions to a mobile menu button with a tiny version of the VNN logo (https://vocaverse.network/media/logo_greenfill_nobg-png.48/full) next to it around 900 px. But the logo is really tiny (9px x 9px), so it's hard to tell what it is.
  2. Around 650 px, the tiny VNN logo becomes a different image (https://vocaverse.network/styles/uix_dark/images/uix-brandmark.png). Is that image the correct one? Or am I just ignorant of what it is?
 
  • Like
Reactions: Paradoxical

Paradoxical

Linguistics Enthusiast
Staff member
Administrator
Mar 7, 2018
173
Canada
I'm not entirely sure if these are issues, but on a mobile device/if you make the site narrow enough, there might be some minor issues with the Forums button/VNN logo:
  1. The Forums dropdown transitions to a mobile menu button with a tiny version of the VNN logo (https://vocaverse.network/media/logo_greenfill_nobg-png.48/full) next to it around 900 px. But the logo is really tiny (9px x 9px), so it's hard to tell what it is.
  2. Around 650 px, the tiny VNN logo becomes a different image (https://vocaverse.network/styles/uix_dark/images/uix-brandmark.png). Is that image the correct one? Or am I just ignorant of what it is?
Thanks for pointing it out. We changed it to the correct image (the other one was the default).
 
  • Like
Reactions: mobius017

mobius017

Aspiring ∞ Creator
Apr 8, 2018
467
Thanks for pointing it out. We changed it to the correct image (the other one was the default).
NP. Just noticed, between 650 and 900 px, the logo is aligned to the bottom of the black navigation bar. But below 650 px, it's vertically centered within the navigation bar.
 

Paradoxical

Linguistics Enthusiast
Staff member
Administrator
Mar 7, 2018
173
Canada
Would you be able to screenshot this if possible? I'm not sure how much we can do to fix it, but we can look into it.
 

ZAR-PARTY

Living the Miku Way
Apr 8, 2018
379
Germany
soundcloud.com
THIS IS REALLY WEIRD.
Screenshot (4).png
As you can see, all buttons for my last message disappeared and I scrolled down as far as possible. Reloading the page doesn't solve it.

EDIT: The mobile version is even more weird.
Screenshot_20180411-140842.png
My message was MERGED into a hybrid of the original post and...
Screenshot_20180411-140819.png
... @Satinengel 's message!
And a graphics glitch happened too.
Screenshot_20180411-141125.png
On the right side.

BTW, the first song I linked is a wrong one, as you may have noticed.
 
Last edited:

Paradoxical

Linguistics Enthusiast
Staff member
Administrator
Mar 7, 2018
173
Canada
I'm not sure if anyone else is having this problem, but despite turning emails off in my preferences I still get emails whenever ppl respond to threads I'm watching
Have you checked to see if the threads you are getting emails for are ones that you previously subscribed to? You may need to go to those threads manually and turn off the alerts for them.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)