Can't get OREMO to record/ getting some kind of Application Error

sleepysheep7

GET OFF MY LAWN YOU WHIPPERSNAPPERS!!!
Apr 8, 2018
130
Hey everyone I am trying to make an UTAU and everyone recommended using OREMO for recording. So I went ahead and downloaded the application, plugged in my mic, selected it as the audio in, and wav map as the output like I have seen in a couple of tutorial videos. When I hold down R to record though, I get an error that says "Error:WaveInOpen Failed !" I have tried searching the error code to see if anyone else has run into and I haven't found anything on it. I can record just fine in FL-Studios so I am lost as to what would cause the error. If it helps; I am using a Scarlett2i2 audio interface and a Sterling Audio ST155 Large-Diaphragm Condenser Microphone. I also included a screenshot as well.
error message.png

please disregard, I have found the solution. It is an issue with windows 10 privacy settings.

you can find more information here:

(SOLVED) Oremo Displaying Weird Message When I Try To Record
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 0)