• Our site rules have went through some updates and changes recently! Please take a moment to read over the changes (Rules 2-4) here!

No sound in UTAU

summers50

01010011 00110101 00110000
Apr 9, 2018
96
MA, USA
I dont know anything about utau, never got it working.

Sample button works and plays random phenomes for the vb, but playing notes does not make sound. the vbs i tried yanime renri and the default, same result each one.

The only fix that comes up in my search is "change locale" for the setup which i already did. which makes it unusable to me anyways since i dont know kanji.

ill be checking back later for suggestions so i wont be able to try them right away.
 

Yunīku

I don't know what I'm doing
Apr 8, 2018
203
Are you sure you changed the locale?
People often confuse locale with location but it's not!
 

Kona

Avanna's #1 Fan
Staff member
Moderator
Apr 8, 2018
773
USA
I don't use UTAU often at all, nor seriously so I might not be much help but...have you tried selecting all the notes before you press play? Lije Edit>Select All or the keyboard shortcut and then pressing play? That's what I always kinda instictively do in UTAU every time I use it, don't know if you actually have to or not...
 

summers50

01010011 00110101 00110000
Apr 9, 2018
96
MA, USA
I havent tried playing everything, but i have highlighted and played short phrases. the command prompt comes up(im guessing to find wav or a show render progress) and the playback marker moves, but no sound comes out.
previously i couldnt even play the sample from the vb menu, but changing locale upon install fixed that. at least thats progress.

running the program in japanese produces the same result as english. sound in sample, but not in the ust.
 

Yunīku

I don't know what I'm doing
Apr 8, 2018
203
please still make sure that you changed the locale like this (it's for win10 but it works similar on other windows)

If you really did that you can try the following (but please be sure you actually look at the link above and make sure you changed locale, not location):
open Region & Language > More options > if there is a , in decimal change it to . (this will affect how numbers are shown though)

On some devices utau generally or particially makes no sound if it's set to , (I once had a problem of no sound playing only on like ~30/~600 notes and that fixed it)
 

Yunīku

I don't know what I'm doing
Apr 8, 2018
203
^^^^^^^
I forgot to mention that because it's so obvious to me ;;

hope you get utau to work soon tho :yanhe_lili:
 
  • Like
Reactions: Elsa12TMNT

summers50

01010011 00110101 00110000
Apr 9, 2018
96
MA, USA
Last edited:
  • Like
Reactions: Elsa12TMNT

Users Who Are Viewing This Thread (Users: 0, Guests: 0)