Piapro NT won’t let me log in

mobius017

Aspiring ∞ Creator
Apr 8, 2018
1,532
What sorts of errors are you getting related to PPS3.dll?

Also, how are you reinstalling? Not sure it'll help, but it may be worth downloading the installer fresh from Sonicwire, in case something happened to the installation materials.
 

Cerāgi <º•

Aspiring Fan
Dec 5, 2019
72
Italy
Last time I reinstalled it I actually used a newly downloaded version from Sonicwire indeed, as I was having the same supposition, but rip, as we already know it didn’t work ;;.

Talking about the errors Studio One gave me, I should google about the codes to know what they indicate tbh; I’ll try to do that by tomorrow 👌🏻.
Meanwhile though, after keeping clicking on the “sign in” button, I directly received an error from Piapro this time:E12, which seems to talk about an update running(?), idk, hopefully I can find something on it on the official page👀1CD0CC61-F754-4B1B-9099-18CBCFE396EA.jpeg
 
The popup says "The update program is currently running" 更新プログラムが起動中です。

I tried Googling and I can NOT find an entry for E12 on Sonicwire or Piapro's FAQ. When I Googled it, two Japanese users said they couldn't find it either. So the person ended up having to contact Crypton but they didn't follow up. Also, for some reason all of the results for E12 are about Macs, but you are using Windows. I am so confused.
 
  • Wow
Reactions: Cerāgi <º•

Cerāgi <º•

Aspiring Fan
Dec 5, 2019
72
Italy
I tried searching up something too, but yeah, could really find nothing about it.. The Studio One errors don't help either, as the codes relate to general crashes, either due to the application itself or other system files being involved in the process, and the best advice I could find about them was to use the "scannow" command, which didn't work it out for me.

I'm going to contact Crypton through Sonicwire support in the end; I'm explaining them all that happens, as well as attaching the screen capture video.
I really hope they can find out what's causing it, I want to use Miku NT again rip. I'll let you know as soon as they'll write me back anyway:agree: .
 

Vetis

Resident SeeU Enthusiast
Dec 31, 2020
10
It sounds to me like your Windows install is corrupt, and that's why you're having issues here. SFC /scannow not working indicates the problem is deeper than something Windows can correct itself. A fresh install of Windows might be the only option. Crypton's support is severely limited, and they take a while to get back to you if you contact them in a language other than Japanese. You can use this tutorial to freshly reinstall Windows, but be aware that all of your data will be deleted, so back it up before you proceed. Deactivate your voicebanks, editors, and other serial code software too!
 

Cerāgi <º•

Aspiring Fan
Dec 5, 2019
72
Italy
GUYS GUYS GUYS GUYSSSSS, Crypton replied to me and told me to cancel a certain file in the directory and now the program works againnnn ahhhhhhhhhh, I could register my Sonicwire account and open the program fine!!!! I’m so so happy 🥳🥳🥳🥳.
Again though, thank you soo much for all the pieces of advice every of you gave me! 😊This case is finally solved lol
 

Users Who Are Viewing This Thread (Users: 0, Guests: 0)