• We're currently having issues with our e-mail system. Anything requiring e-mail validation (2FA, forgotten passwords, etc.) requires to be changed manually at the moment. Please reach out via the Contact Us form if you require any assistance.

Known Issues, Upcoming Fixes & Features

razelberii

Bless the Lord, O my Soul
Apr 8, 2018
423
雨リカ
razzyru.com
Dunno if this is the right place to ask it, but may I ask about the 10 "smiley" cap limit in the sigs? I always thought it was cute when people would post their entire collection or even all the (base releases of) Vocaloids over on VO. Although to be fair, the default pixels over there were a bit smaller. Is it just to prevent server strain, since signatures naturally shrink down anyway? (I feel like signatures being shrunked and needing expanded by default negates worries of spam, for the most part)

If anyone does answer, thanks! It's just a minor curiosity I've had for a while :)
Our reason behind the "smiley" cap is aimed to "lower the amount of strain on the user when loading pages" and to "avoid massive signatures".
However, upon discussion among the staff, we have decided to change that number to 25! So now, you may add more smilies to your signatures!

Thank you as well for bringing it up and calling it to our attention
 

Leon

AKA missy20201 (Elliot)
Apr 8, 2018
993
Our reason behind the "smiley" cap is aimed to "lower the amount of strain on the user when loading pages" and to "avoid massive signatures".
However, upon discussion among the staff, we have decided to change that number to 25! So now, you may add more smilies to your signatures!

Thank you as well for bringing it up and calling it to our attention
Oh awesome, thank you for letting me know! :)
 
  • Like
Reactions: razelberii

peaches2217

Give me Gackpoid AI or give me DEATH
Sep 11, 2019
1,930
27
Arklahoma
I’m not sure if it’s an issue that can be fixed, but trying to comment on status updates via mobile results in the whole screen freezing up. You have to refresh the page, and then if you try again, it does the same thing. I’ve tried it on multiple apps and it happens on all of them. If it’s just that mobile is a butt, I’m sorry!! :yohioloid_lili:
 

razelberii

Bless the Lord, O my Soul
Apr 8, 2018
423
雨リカ
razzyru.com
I’m not sure if it’s an issue that can be fixed, but trying to comment on status updates via mobile results in the whole screen freezing up. You have to refresh the page, and then if you try again, it does the same thing. I’ve tried it on multiple apps and it happens on all of them. If it’s just that mobile is a butt, I’m sorry!! :yohioloid_lili:
Hm, do you mean the Latest profile posts section on the home page? I managed to make an update, comment on it, then delete said comment on mobile without issue. This is with the Chrome app - granted it was slow, also because the snow theme does slow mobile down a bit.
I did not have this issue of freezing, but that doesn't mean other users won't either, it's possible others are experiencing this too
But, I want to make sure we are referring to the same spot, is that right, or am I missing something? I'll see if I can look more into it
 

peaches2217

Give me Gackpoid AI or give me DEATH
Sep 11, 2019
1,930
27
Arklahoma
Yes, that’s what I was referring to. I figured out that, if you go to the page specifically for updates, you can comment from there. I can’t do that from the homepage though, even on Chrome. It might just be my phone. I’m so sorry!! Please don’t worry about it it’s just my incompetence orz
 

cafenurse

Still misses Anri Rune
Apr 8, 2018
1,803
22
USA
The new "Utaite/Fandubs" section in Music Release & PVs -> Solo is missing backgrounds in the Miku, Luka, Daisy, and Invaxion themes.
 

razelberii

Bless the Lord, O my Soul
Apr 8, 2018
423
雨リカ
razzyru.com
The new "Utaite/Fandubs" section in Music Release & PVs -> Solo is missing backgrounds in the Miku, Luka, Daisy, and Invaxion themes.
Thank you for bringing this to our attention! It seems there was an error that occurred related to the subnode backgrounds.
They have been adjusted accordingly! Please let us know if you see any further issues or have any other concerns!
 
  • Like
Reactions: cafenurse

razelberii

Bless the Lord, O my Soul
Apr 8, 2018
423
雨リカ
razzyru.com
View attachment 2816
I'm not sure if this was your intent, but now none of the sections have backgrounds :kyo_lili:
Ah, a good eye! Our intention was to create alternating color nodes, but with some discussion among some staff, we concluded it best to have the stars return for the MikuVerse theme. In fact, they are alternating in color now!
So that has been fixed! We will be sure to check the other themes and see if we will make a similar adjustment as well.
Thank you again for bringing this to our attention :miku_rylitah:
 
  • Like
Reactions: cafenurse

DefiantKitsune

Lonely kanon fan
Apr 11, 2018
621
Making a whole separate thread for this seemed silly, but are there any plans to add pink as a supported flair/text color in the future? It's kind of odd having the numerous pink vocals awkwardly shoved into different colors. Obvioulsy this isn't any sort of priority feature but i was just curious wwww
 
  • Like
Reactions: GreenFantasy64

GreenFantasy64

カイミク || Len English || Arsloid || V5/Piapro
Staff member
Moderator
Apr 9, 2018
658
soundcloud.com
Making a whole separate thread for this seemed silly, but are there any plans to add pink as a supported flair/text color in the future? It's kind of odd having the numerous pink vocals awkwardly shoved into different colors. Obvioulsy this isn't any sort of priority feature but i was just curious wwww
To avoid compatibility issues with future theme updates (which often break custom CSS), we decided to stick to the default colors provided. Sadly, there is no pink, which is why the pink Vocaloids get random colors. Sorry Defiant. :kaito_lili:
 
  • Like
Reactions: DefiantKitsune

CdrSonan

Passionate Fan
Sep 12, 2019
107
I've noticed that sometimes, the notification emails sent by VVN aren't formatted properly and the logo becomes ginormous.
It seems to depend on the app you open the mail in. So far I've tested that Thunderbird and iOS Mail are fine with the logo having a normal size, while Windows Mail and the Outlook Web client blow it up like this.
It's not a huge problem, but has anyone else experienced this?
1615417098109.png
 

MagicalMiku

♡Miku♡
Apr 13, 2018
1,422
Sapporo
I noticed that today the twitter plugin of the forum (which shows the preview of the tweet in the post) is not working anymore, and instead there is only the url link, like this:
I think that's because the twitter. com url now redirects to x. com, so there might be some issues..:yokuneruko_lili:
 
  • Like
Reactions: InstallGentoo

InstallGentoo

Aspiring Fan
May 7, 2021
57
I noticed that today the twitter plugin of the forum (which shows the preview of the tweet in the post) is not working anymore, and instead there is only the url link, like this:
I think that's because the twitter. com url now redirects to x. com, so there might be some issues..:yokuneruko_lili:
Try a wordfilter before it attempts to do a url lookup? or is something within the thumbnail code that is hardcoded to twitter api or broken image host api?
 

lIlI

Staff member
Moderator
Apr 6, 2018
867
The Lightning Strike
I currently can't access Twitter at all, I wonder if it's an issue on their end too? *edit* Isolated the problem, Twitter's specifically bugged on Firefox for me.
 

MagicalMiku

♡Miku♡
Apr 13, 2018
1,422
Sapporo
Try a wordfilter before it attempts to do a url lookup? or is something within the thumbnail code that is hardcoded to twitter api or broken image host api?
I currently can't access Twitter at all, I wonder if it's an issue on their end too? *edit* Isolated the problem, Twitter's specifically bugged on Firefox for me.
I checked on reddit twitter page, and many users are reporting that in the last 24h they have troubles accessing twitter from their browsers (both pc and phone) and many firefox/chrome extensions stopped working because of the change in the url. it's a total mess :iroha_lili:
on my pc with firefox, it was so strange: first I was logout, then restarted firefox and i was login but the interface was completely mirrored, the menu was on the right and many things didn't work, then I cleared cache and it worked again, but still a bit broken,then i gave up :lapis_smile_lili:
edit: let's try again to post a tweet:
still broken:iroha_lili:
(tried to manually edit the url in twitter. com, but nothing.. previous posts with twitter preview still work, but some of them if click, redirect to twitter home page or profile page, not the tweet itself)

edit 2: I tried now to replace with twitter. com (as suggested by the message popup) and it works!

another workaround I think is to use the tag MEDIA=twitter and simply put the post id
[ MEDIA=twitter ]1790673492545008075[ /MEDIA ]
 
Last edited:

Users Who Are Viewing This Thread (Users: 0, Guests: 0)